API and Website not response
Incident Report for TaxCloud
Resolved
Still awaiting official response from AWS but system is running without issue.
Posted Jul 07, 2020 - 22:14 PDT
Monitoring
Waiting for response to support case. Systems operating normally.
Posted Jul 07, 2020 - 20:15 PDT
Update
Support case issue with AWS started.
Posted Jul 07, 2020 - 19:30 PDT
Update
First indications are a network adapter issue on the virtual machine.
Posted Jul 07, 2020 - 19:27 PDT
Investigating
8:55 Eastern system services were unreachable. System services back up and running at 10:00 Eastern. Investigating cause now.
Posted Jul 07, 2020 - 19:12 PDT