API and Website not responsive
Incident Report for TaxCloud
Resolved
All system operational.
Posted Oct 20, 2020 - 09:21 PDT
Monitoring
APIs are operational again, we are monitoring heal and about to start on post-mortem.
Posted Oct 20, 2020 - 08:04 PDT
Identified
Database transaction log became unmanageable. Resetting now and should be back up any moment.
Posted Oct 20, 2020 - 06:05 PDT
This incident affected: TaxCloud APIs (TaxCloud Sales Tax Calculation APIs, TaxCloud Platforms API, TaxCloud Sales Tax Reconciliation APIs, TaxCloud Address Verification, TaxCloud Transaction/Order Returns, TaxCloud Bulk Processing, TaxCloud Exemptions) and TaxCloud Merchant Interface (TaxCloud Reports, TaxCloud Merchant Account Services, TaxCloud Filings & Reports, TaxCloud Rate Finder).