High Availability Failure
Incident Report for TaxCloud
Resolved
This incident has been resolved.
Posted May 13, 2020 - 10:35 PDT
Monitoring
APIs are fully operational again. We are continuing to monitor.
Posted May 13, 2020 - 09:05 PDT
Investigating
Our TaxCloud High Availability Database Configuration has had a serious failure affecting many of our merchants. We will update you as soon as possible.
Posted May 13, 2020 - 03:44 PDT
This incident affected: TaxCloud APIs (TaxCloud Sales Tax Calculation APIs, TaxCloud Platforms API, TaxCloud Sales Tax Reconciliation APIs, TaxCloud Address Verification, TaxCloud Transaction/Order Returns, TaxCloud Bulk Processing, TaxCloud Exemptions).