Primary API server has expired SSL Certificate
Incident Report for TaxCloud
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 18:22 PST
Update
api.taxcloud.com is up and available. api.taxcloud.net in progress.
Posted Dec 04, 2020 - 18:10 PST
Investigating
We are currently investigating this issue.
Posted Dec 04, 2020 - 17:53 PST
This incident affected: TaxCloud APIs (TaxCloud Sales Tax Calculation APIs, TaxCloud Platforms API, TaxCloud Sales Tax Reconciliation APIs, TaxCloud Address Verification, TaxCloud Transaction/Order Returns, TaxCloud Bulk Processing, TaxCloud Exemptions).