Configuration Window / Trial Expiration "Blip"
Incident Report for TaxCloud
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 18, 2017 - 16:12 PDT
Monitoring
At approximately 16:40 GMT (12:40 PM EDT / 9:40 AM PDT) several accounts experienced an inadvertent Configuration Window closure.
This issue was identified and resolved within 4 minutes.
Posted over 1 year ago. Jul 18, 2017 - 09:52 PDT