Exemption Certificates API interruption
Incident Report for TaxCloud
Postmortem

Encryption keys were renewed mid-day November 30th. All Exempt Entity APIs are confirmed fully functional.

Posted about 3 years ago. Nov 30, 2015 - 18:11 PST

Resolved
TaxCloud encryption keys with our downstream exempt entitities data retention subsystems expired mid-day November 26th. This issue has been resolved.
Posted about 3 years ago. Nov 30, 2015 - 18:11 PST