Intermittent API Timeouts
Incident Report for TaxCloud
Resolved
6 hours have elapsed with no further issues being reported. We are marking this issue as resolved, although we are still investigating the source of the issue. Thank you.
Posted almost 3 years ago. Feb 29, 2016 - 15:46 PST
Monitoring
This issue is confirmed to resolved. We are still investigating what happened.
Posted almost 3 years ago. Feb 29, 2016 - 10:58 PST
Investigating
Still getting reports from some merchants experiencing intermittent timeouts. We are investigating.
Posted almost 3 years ago. Feb 29, 2016 - 09:47 PST
Monitoring
A connection pool was askew - things should be getting better. We are continuing to monitor the situation, and will update this incident as we learn more.
Posted almost 3 years ago. Feb 29, 2016 - 09:40 PST
Investigating
We are getting reports of intermittent API Timeouts - we are investigating now.
Posted almost 3 years ago. Feb 29, 2016 - 09:33 PST