Degraded Performance Issue
Incident Report for TaxCloud
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 07, 2019 - 01:32 PST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Mar 07, 2019 - 01:31 PST
Update
APIs Operational again. New systems deployed successfully. APIs when offline at 4:14 AM EST, and returned at 4:24 AM EST.
Posted 4 months ago. Mar 07, 2019 - 01:31 PST
Update
Deployment underway - please stand by.
Posted 4 months ago. Mar 07, 2019 - 01:04 PST
Update
Candidate Updated Systems are online pending deployment in the morning, as previously advised. Thank you.
Posted 4 months ago. Mar 06, 2019 - 16:55 PST
Identified
Several customers have been reporting intermittent API connection issues which we have traced to a hardware failure on one of our critical server arrays causing degraded performance. We are planning to replace the identified equipment during an emergency maintenance window between 4:00 AM and 5:00 AM Eastern time on March 7th, 2019. During that window, there may be service interruptions connecting to our API's.
Posted 4 months ago. Mar 06, 2019 - 10:49 PST
This incident affected: TaxCloud APIs (TaxCloud Sales Tax Calculation APIs, TaxCloud Platforms API, TaxCloud Sales Tax Reconciliation APIs, TaxCloud Address Verification, TaxCloud Transaction/Order Returns, TaxCloud Bulk Processing, TaxCloud Exemptions).